The .NET FrameWork is around for quiet some time now, the current release is 4.0.

In the Add/Remove Programs dialog there are a lot of entries for .NET FrameWork when your system is running a long time, but are all of these versions necessary?

The simple answer is maybe, not all versions are necessay but rules apply:

Below are the rules for .NET FrameWork version control:

.NET 1.1 and .NET 2.0 contained everything (inclusive).
.NET 3.0 and .NET 3.5 were supplemental (building onto .NET 2.0)
.NET 4.0 will be inclusive again.

So when you have .NET FrameWork 4.0 in your program list, you can remove the other versions.

 

Can’t get the solution to work? Contact me and let me do the trick.

 

 

 

Categories:

Tags:

No responses yet

Leave a Reply

Your email address will not be published. Required fields are marked *

+ 61 = 65